Author Topic: No Blocks Available  (Read 645 times)

Offline mental

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
No Blocks Available
« on: December 12, 2013, 12:26:59 PM »
Hey guys, this is my first post to the forum, so greetings from Canada.... Sorry to be a bother, but I am having a problem the fastcoin-qt windows wallet.... I load it up and it says "No block source available" at the bottom, and says I am 27 weeks behind... A week ago this starting happening when I was synced, but now I've tried the %appdata%roaming, back up my wallet and deleted everything in that folder, ive uninstalled reinstalled numerous times, and I've tried the addnode = in the fastcoin.conf file..... nothing is working, still the ssame old "No block source available.." .... ugh, I wanna move some coins around ...    please help?

Offline coradan

  • Administrator
  • Full Member
  • *****
  • Posts: 112
  • Karma: +7/-0
    • View Profile
    • Ejemplos Bitcoin
Re: No Blocks Available
« Reply #1 on: December 12, 2013, 12:34:42 PM »
See this:

Please, try adding on %appdata%\Fastcoin a fastcoin.conf file with these lines:

Code: [Select]
FST: ffjQcJKsqWbtku3hdyXunxwKMogs6pTZp1